SQLite Forum

sqlite-tools-win32-x86-3310100.zip won't work roperly
Edit (for and based on the replies I got) :

I installed the package on my D drive (I also tried converting it into my C drive, same results) in my college folder, in that address: D:\\Users\\Lidor\\College\\Databases\\SQLite\\sqlite-tools-win32-x86-3310100.zip I did the "Unzip here" option and got that folder (D:\\Users\\Lidor\\College\\Databases\\SQLite\\sqlite-tools-win32-x86-3310100), inside of it there 3 items:

 1) sqldiff
 2) sqlite3
 3) sqlite3_analyzer

I created an empty file name MyDB and a db file name MyDB2, and then I double click the second option (the sqlite3), in it I write this command:

  sqlite> .open D:\\Users\\Lidor\\College\\Databases\\SQLite\\sqlite-tools-win32-x86-3310100\\MyDB2

and then it goes to next line, shows no errors, and when I check the folder, it ignored my files and created a general file name UsersLidor in the same folder. (I tried with MyDB and with MyDB2, same result). and ofc when I type the sqlite> .database, it shows the file that he created, but if I ever try to use it or change it's name it will again create the same file with the name UsersLidor.

regarding some of the answers I got, what does it mean to install it on the PATH?