SQLite Forum

Timeline
Login

3 forum posts by user mcgiwer

2021-02-01
14:24 Edit reply: libsql3-dev dependancies issuses (artifact: ad43d0eba6 user: mcgiwer)

Hello and posted for the help. I had posted here because there was only the link to this official website

2021-01-31
23:43 Reply: libsql3-dev dependancies issuses (artifact: 805b2c316a user: mcgiwer)

Hello and help for the help. I had posted here because there was only the link to this official website

21:19 Post: libsql3-dev dependancies issuses (artifact: e53eb4915c user: mcgiwer)

Hello. I have a issue with installing of the libsql3-dev package. I have the libsqlite3-0 istalled in the latest avaliable for my system version (3.34.0-1) and I recieve a following error:

libsqlite3-dev : Depends: libsqlite3-0 (= 3.34.0-1) but 3.34.1-1 is to be installed.

Please urgently modify the requirments, setting the version of above to (for example): >= 3.34