SQLite Forum

libsql3-dev dependancies issuses
Login
Hello. I have a issue with installing of the libsql3-dev package. I have the libsqlite3-0 istalled in the latest avaliable for my system version (3.34.0-1) and I recieve a following error:

libsqlite3-dev : Depends: libsqlite3-0 (= 3.34.0-1) but 3.34.1-1 is to be installed.

Please urgently modify the requirments, setting the version of above to (for example): >= 3.34